読者です 読者をやめる 読者になる 読者になる

XCL 2.2 は PHP5 専用へ

XC

 XCL 2.2 は PHP5 専用でいくぜ!という話:
http://sourceforge.net/apps/phpbb/xoopscube/viewtopic.php?f=3&t=168

 まぁそうじゃろうね。
 はぁPHP4はサポートされとらんし、ブランチプロジェクトも特に派生しとらんみたいじゃけん、世間的にも PHP4 を維持した人はおらんようで、終焉したと見てえかろう。

 Web の現場におらんので、今ひとつ実感として PHP4 が完全に使われてないんかどうか分からんけど、 CentOS かなんか(間違ってたらすみません)に入っとるんが、未だに PHP4 だとか何とかいう話を聞いたことがある。それ以外はレンタルサーバーとかも PHP5 で、ま、問題ないかなと。

 message MOD がPHP5専用なんで実は現時点でPHP5でしか動かんのじゃけど、結果これはこのままいくということになった。必須バージョンと推奨バージョンの決定も必要そう。